Back to overview
Degraded

Mainnet receipts data is delayed

Jan 18 at 03:50pm UTC
Affected services
Web (Mainnet)
API (Mainnet)
Node Service (Mainnet)

Resolved
Jan 31 at 07:56am UTC

Nearblocks (mainnet) is now back in sync showing all missing receipts now. API users may resync back from block 13,800,0148 to get the missing receipts

Created
Jan 18 at 03:50pm UTC

Nearblocks (mainnet) is operating in a slightly degraded state with receipts/execution outcomes currently not being processed.

Web and API will continue to operate with some receipts after block 13,800,0148 missing

Expected resolution is by January 31 2025. We will provide updates as necessary.